Wolf 4x4Bayford Volkswagen Epping

User Tag List

Page 3 of 3 FirstFirst 123
Results 41 to 45 of 45

Thread: 90 degree sump plug

  1. #41
    Junior Member
    Join Date
    Jan 2017
    Posts
    10
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Installed the fumoto extensions and valve today. Glad I won't have to go to the bull**** trouble of removing the bash plate anymore! What a super pain in the arse!!
    That lovely puddle of oil is from me misjudging the path of the oil lol - being hot and thin it Fricken poured in a huge arch... Looking forward to just opening the tap and collecting the oil in a convenient container 😁

  2. #42
    Member
    Join Date
    Jul 2014
    Location
    YUNGABURRA NQ
    Posts
    40
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Handy mods guys, So....I saw the question asked but didnt see an answer to the question regarding resetting of the service indicator, has anyone solved it..??

  3. #43
    Forum Addict Winchy's Avatar
    Join Date
    Jun 2013
    Posts
    2,604
    Mentioned
    498 Post(s)
    Tagged
    0 Thread(s)
    Press and hold the trip-odometer button “0.0”, and turn the ignition switch to the “On” position, but do not start the engine.
    Release the trip-odometer button.
    Briefly press the double square button (located to the left of the instrument cluster).
    Turn the ignition off and then start the engine to verify the indicator has been reset.
    If you want to set your intervals for more frequent changes, it can be done via VCDS as well. I used to have mine set up for 7,500 or 6 months
    Last edited by Winchy; 25th June 2017 at 10:52. Reason: More

  4. #44
    Forum Slave EdwinP's Avatar
    Join Date
    Oct 2014
    Location
    Mount Hawthorn WA
    Posts
    1,238
    Mentioned
    164 Post(s)
    Tagged
    0 Thread(s)
    @Dutchie another one mate

    Sent from my SM-G935F using Tapatalk
    Amarok MY12 - Candy White
    3" Manta Exhaust - J-Tech Power Tune - PWR Intercooler


  5. #45
    Senior Member
    Join Date
    Feb 2015
    Location
    Perth
    Posts
    122
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by EdwinP View Post
    @Dutchie another one mate

    Sent from my SM-G935F using Tapatalk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •