Wolf 4x4Bayford Volkswagen Epping

User Tag List

Page 17 of 17 FirstFirst ... 7151617
Results 321 to 331 of 331

Thread: Dead Engine. Multi V belt failure took out timing belt and engine.

  1. #321
    Forum Slave EdwinP's Avatar
    Join Date
    Oct 2014
    Location
    Mount Hawthorn WA
    Posts
    1,196
    Mentioned
    163 Post(s)
    Tagged
    0 Thread(s)
    Page 26

    Sent from my SM-G900I using Tapatalk
    Amarok MY12 - Candy White
    3" Manta Exhaust - J-Tech Power Tune - PWR Intercooler


  2. #322
    Forum Addict ICEWOLF's Avatar
    Join Date
    Sep 2011
    Posts
    2,624
    Mentioned
    153 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by houdini View Post
    The part numbers are a few pages back. Forgot to mention they both said VW won't pay or help cover the costs unless it actually causes a problem. But we already know that I guess.


    Sent from my iPhone using Tapatalk
    Caused a problem for a few people


    8spd Flappy Paddle
    MY14 Highline Taubenreuther Hiding Runva :P

  3. #323
    Member
    Join Date
    Jun 2013
    Location
    Perth, WA
    Posts
    58
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Hajduk79 View Post
    I was always told, put it in writing while your car is still under warranty that way you have a better chance of having it repaired at $0 if your outside of warranty. So could someone list the updated parts, I am aware of the cover, idler and ........ ?
    @Hajduk79 hit the nail on the head, good insurance policy there...

  4. #324
    Junior Member
    Join Date
    Aug 2015
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ok guys its been a long road.. got my rok back they rebuilt the top of the motor, new valves, rockers and cams as all was trashed, the new timing cover and all the new idlers on the front $7700 and not one bit of help from VW... now i am having probs with the fuel senors not registering or only showing 1/2 of whats really there in tank, they have checked it out cant find faults so they want to replace sender to see if that works anyone got any ideas on this

  5. #325
    Posting Freak sclarke7171's Avatar
    Join Date
    Jul 2011
    Posts
    898
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Phanto. Out of warrantee??


    Sent from my iPhone using Tapatalk

  6. #326
    Junior Member
    Join Date
    Aug 2015
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by sclarke7171 View Post
    Phanto. Out of warrantee??


    Sent from my iPhone using Tapatalk
    yup ages ago

  7. #327
    Junior Member
    Join Date
    Aug 2015
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yup you guessed it not that they would do anything about it

  8. #328
    Supporting Member snapsimo's Avatar
    Join Date
    Dec 2011
    Location
    Brisbane Queensland
    Posts
    2,293
    Mentioned
    154 Post(s)
    Tagged
    0 Thread(s)
    Bugga. Come on VW, Man up!!


    ACV Eastside Massive!!!

    Sent from my iPad using Tapatalk
    ACQ East Coast Massive!!!!

    MY12 Highline Natural Grey


  9. #329
    Junior Member
    Join Date
    Nov 2013
    Posts
    24
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    I have just had the same issue with my engine. I have a MY11 Ultimate and the serpintine belt broke and peices went into to the timing belt cover and knocked the timing out. Not sure if engine is destroyed yet.

  10. #330
    Junior Member
    Join Date
    Nov 2015
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Same here knocked cam out by 1/4 turn anyone got a recommendation for a place in cairns to get the work done?

    Sent from my SM-G920I using Tapatalk

  11. #331
    Junior Member
    Join Date
    Sep 2016
    Location
    Sunshine Coast QLD
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My serpentine belt did the same thing but it didnt take out the timing belt. it did however wrap around the shaft and now there is no compression. mechanic said would def have bent valves. not to sure if its damaged pistons or head. can anyone help on what I should do next.....do i sell it as a non runner and cut my losses, do i buy a 5k second hand engine and replace it.....is it worth taking off the head to see if its just valves and what are valves worth? whats a recon head worth?......im in a HUGE pickle as i need this vehicle on the road for my wife and kids.
    cheers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •