Wolf 4x4Bayford Volkswagen Epping

User Tag List

Results 1 to 5 of 5

Thread: Transfer box replaced

  1. #1
    Member McRok's Avatar
    Join Date
    May 2013
    Location
    Sunshine Coast
    Posts
    34
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Transfer box replaced

    I've just had my transfer box replaced due to excessive play (the box, not me). Done under warranty, but surprised that it would be necessary so early in the life of the car, an MY13 auto with only 50 500 on the clock.

    I became aware of the problem due to a noisy clunk when changing between drive and reverse in the driveway, and a reluctance to change down when coasting into a stop until it engaged with a loud clunk. Seems all good now the box has been swapped over.

    Anyone else had a similar problem?

  2. #2
    Forum Slave
    Join Date
    Oct 2012
    Posts
    1,725
    Mentioned
    264 Post(s)
    Tagged
    0 Thread(s)
    I've oersonalky never heard of this ever, there was someone on here who'd taken a big chunk out of there's at one stage, @Sambo pretty sure it was an ACV member he might be able to elaborate. Weird though, other than the clunk any other signs? Lack of drive, nor operating front/rear wheels properly?

  3. #3
    Member McRok's Avatar
    Join Date
    May 2013
    Location
    Sunshine Coast
    Posts
    34
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by bt50li View Post
    I've oersonalky never heard of this ever, there was someone on here who'd taken a big chunk out of there's at one stage, @Sambo pretty sure it was an ACV member he might be able to elaborate. Weird though, other than the clunk any other signs? Lack of drive, nor operating front/rear wheels properly?
    It drove normally when the transmission was under load, either accelerating or slowing, its just in between where I had the problem, presumably because the excessive movement in the transfer box was delaying or confusing the response of the auto. Dealer said they'd not had one before like this either.

  4. #4
    Junior Member
    Join Date
    Apr 2014
    Location
    Central Queensland
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yeah mine was doing the same and has now completely failed. Suspect the torsen centre diff has let go

  5. #5
    Member McRok's Avatar
    Join Date
    May 2013
    Location
    Sunshine Coast
    Posts
    34
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    On to my third transfer box

    Quote Originally Posted by cutta81 View Post
    Yeah mine was doing the same and has now completely failed. Suspect the torsen centre diff has let go
    Now done 80k in the Rok and have had to replace the transfer box AGAIN! Fortunately done under extended warranty from the dealer, which was a relief. I'm told this is extremely unusual, but is this the case? Anyone else having problems, and why?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •